0 votes
asked by (13 points)
edited by

Hello I just started to play X-Plane 10. I have updated the game today and I found these blue words status just keep on the screen and I could not find way to turn them off... Could anyone tell me how to disable those status? Thank you very much!! =)

1 Answer

+1 vote
answered by (19.3k points)
X-Plane interprets some preferences incorrectly in 10.50. You can turn this off by going to the Settings > data input & output screen and unchecking the "detail:" boxes at the bottom of the window.
commented by (13 points)
That's cool!! Thank you for your time!!! =D

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...