This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (12 points)
My laptop runs at 3200x1800 resolution and 13", making the fonts unreadable. Is there any way to make them larger and readable?

Changing display resolution to anything smaller does not seem to help - X-Plane still reduces the fonts to something tiny. Fiddling with the display options or resizing the X-Plane window also does not change the font size.

1 Answer

0 votes
answered by (76 points)
Hi JK !

Here are some Links with information on similar problems.  Please have a look - maybe some tips in there can help you out.



X-Plane on 4K Note
Posted 25 December 2014 - 11:55 PM
Known problem. Open Properties on X-Plane.exe and look for a checkbox for something like "disable scaling for high res monitors". Turn that on. Do the same for X-Plane-32bit.exe and Plane-Maker.exe.


Is there any way to make the menus bigger when on UHD? X-Plane apparently doesn't follow the Windows specs when running at such a resolution.
Thanks for any info on this.

I've got four solutions, although I'd love to hear of an easier way myself:
1) Do all of your menu settings at 1920x1080, then as the last step, switch the rez to UHD.  If you later want to do something like change views, etc., use keyboard commands.
2) Lower monitor rez via the OS or Nvidia app, make your XP changes, then go back to UHD.  For further commands, see above.  I don't ever do this, but it should work,
3) A magnifying kidding.  On a 24" UHD monitor, unless you're a young fighter pilot with 20/10 vision, you may need one.
4) Get the largest UHD screen size you can afford, but then you're losing the PPI factor that makes it so nice.
If you've got the resources (money and PC horsepower), a second lower rez monitor might also be an option.  Maybe LR will do an update soon and finally, 1024x768 will no longer be a default.


Can't Run 3840x2160 Resolution

I run mine at 3840 x 2160, no problem. Just make sure that you have Windows resolution set at 100%, not 125 or 150.


Screen Resolution Newbie mistake

If you run the 64 bit version, you MUST have your WINDOWS resolution set at 100%. (Not 125-150%). I had mine set at 150 which caused the mouse to not line up with the menus. Good job DKM. Right click on your desktop, got to SCREEN RESOLUTION. Select MAKE TEXT BIGGER OR SMALLER and set it to SMALLER (100%). Cheers!


Wigry, on 23 Jul 2015 - 1:37 PM, said:
With 4K and generally higher pixel density, you can disable AA and maybe even AF. Thats a big win.

mdavis, on 23 Jul 2015 - 3:31 PM, said:
You are right, @Wigry.  There is little to be gained by both high res and high AA/AF settings.  They balance nicely.


4K TV and Ultra HD: Everything you need to know