0 votes
asked by (14 points)

I'm having trouble displaying the cockpit of this C172SP as well as other aircraft. As you can see in the photo above, I'm using 3 monitors but some of the cockpit gets cut-off. What seems to be the issue here?

Thank you for your support!

commented by (14 points)
Also as you can see, I was not able to take a screenshot from within the x-plane so I had to use a camera instead. This is a brand new system running on windows 10, i7 6700, 32gb RAM, GEForce 1070 video card...

1 Answer

0 votes
answered by (19.3k points)
Please check if your view is set to 2D panel or 3D cockpit. My suspicion is that this is the 2D panel (which is the default setting), and you should be using the 3D cockpit.
commented by (14 points)
Yes this Cessna 172sp cockpit is 2D. Where do I check if have set it as 3D? Thanks!!!
commented by (19.3k points)
In the rendering options window you can change the default to "Forward view with 3d cockpit" near the bottom of the screen. It is also keyboard short cut shift + 9 if you don't want it to be permanent.
commented by (14 points)
I just checked in the rendering options and the "forward view with panel" is the one that's selected. The one option just below it "...with 3D cockpit" is unselected. However the cockpit view remains the same as in the photo I provided initially. Thanks for your continued support!!!

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...