This site is being deprecated.

Please see the official X‑Plane Support page for help.

0 votes
asked by (13 points)
x plane 10, I use 3 screens to view the complete 3 D cockpit, when displaying the Cessna 172 it is fine, but when flying the 747 all I can see is the rolled top edge of the instrument panel. I have to use the arrows keys to pan down to the instruments and then I do not get a forward view down the runway.

Configuration, How can I adjust the system so that I can see the complete dash board and have a clear view down the runway?
I also have PMDGs 747-400 and get the complete dash and ahead view.

1 Answer

+1 vote
answered by (19.3k points)
There are a couple things you could try. First you could try using 3D cockpit view because it allows you to adjust your view more. You could move "back" from the window by using the , (comma) key. If you get too far back though, your seat may block the view.

You can also change X-plane's default lateral field of view. I think it is set to 60 degrees by default, but a higher setting (such as 80 degrees) will show more of the cockpit on screen.
commented by (13 points)
Thank you for the reply, I am already using the 3D cockpit, but I will give your other suggestions a try, I assume that the lateral field of view is changed somewhere in the setting tab.
commented by (19.3k points)
Sorry I forgot to tell you it's found near the bottom of the rendering options screen.
commented by (13 points)
Thanks, I have found it and changed it to 130 degrees and now I can see the full width of the dashboard and a clear view down the runway, I can zoom in and when zooming out it goes back to the same size.