0 votes
asked by (15 points)
edited by
Hello there,

I recently got X-Plane 11 and have been trying to use my Vive with it.

I have seen the page that shows how to enable the VR mode, but I am unable to find that.

I have SteamVR running, the Vive plugged into a USB and HDMI port and the checkbox does not appear.

I may be checking in the wrong area but here is where.  Settings>Graphics but I do not see a checkbox.

(Side note) I am able to play other games in VR.  Just not X-Plane

Thank you for reading,

Rye

1 Answer

0 votes
answered by (53 points)
selected by
 
Best answer
Hi, you need to run the installer to update and tick the box that says "Beta", this will install 11.2vr1.

You will then see the vr tick box under graphics settings.
commented by (15 points)
Hi,

Thank you for your response!  But I should have maybe mentioned this...

I purchased X-Plane on Steam...  I checked the local files but couldn't find an installer.

If you knew how to enable the Beta on Steam that would help a lot!
 

-Rye
commented by (15 points)
Well thank you so much.  I have figured out how to enable the Beta.

Thank you for the response!

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...