0 votes
asked by (26 points)

Perhaps I am doing something wrong but I can't seem to figure it out.  I have carefully prepared my bitmap image per the videos and believe it to be correct.  I can load it into Planemaker 11 and adjust my mesh to match it very well.  I lock it and can zoom the image in and out perfectly.  The image below is my main plane view.

 

The problem occurs when I switch over to the wing view.  I get the the image below.  Because it is locked, when I zoom, it zooms the entire image as seen and I can't match the mesh to the bitmap.  To make it match, I have to return to the plane view, unlock the zoom, and then return to the wing view to re-zoom the image to match. Consequently, I am re-zooming everytime I change views.

I have racked my brain over this.  I have read about the compatibility issue on Win 7 but that is not the case here.  I tried setting the Win 8 Compatibility option and that made no difference at all.

1 Answer

0 votes
answered by (19.3k points)
Is this a new problem? If this appeared between versions, it might be a regression bug.
commented by (26 points)
Don't know, this is first experience using planemaker.  It is very easily recreated, at least on my system.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...