0 votes
asked by (18 points)

This happens 100% of the time.

If I hold Alt-Tab (to switch between applications), I always see two copies of the application. One of the windows allows you to select the normal menus at the top of the screen, the other doesn't. I happen to have two monitors, but it behaves this way regardless of if I configure to use that second monitor.

When I start up X-Plane 11 each time, it starts me on a black window. It works to Alt-Tab and select the other window.

I have Windows 10, and a GeForce 1060.  Nothing exotic at all.

1 Answer

0 votes
answered by (1.3k points)

Hi Quizkid

I'm not with Laminar Research, just a fellow simmer in the UK, but a couple of questions:-

1. What is the native resolution of both monitors

2. How is each monitor set up in the NVIDIA settings control panel, please click on following link to show you what I mean:- http://questions.x-plane.com/?qa=blob&qa_blobid=504156320858320712

3. How are your graphic settings configured within X-Plane 11, as per following link:- http://questions.x-plane.com/?qa=blob&qa_blobid=491747032611431398

Regards

commented by (18 points)

Both monitors are identical, 1920 x 1080 (AOC). But like I said, I get two instances in Windows 10 with one monitor. If I turn on the second monitor, I get three! instances.

I don't use the NVIDIA, I can upload that later, not sure if it will help. Following is my X-Plane configuration info.

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...