–1 vote
asked by (12 points)
Yesterday flying from Portland to Denver I realized over central CO that there were no roads, or trees on my heavily custom scenery plus ortho X-Plane install that I've been running for over a year. Denver from near downtown north and west had no roads, no 3d trees, over the mountains and further west. I rechecked scenery.ini for correct order and all was well. I found a few miles from Dallas the same thing, same with Orlando, trees, roads, and buildings all stopped a couple of miles from city. Only flat default photo scenery.

Scenery objects slider is max right, 32 gigs ram, 2080ti. If I get close to ground I can see vehicles traveling on invisible roads in the areas with no roads or objects.

Finally I did a full clean reinstall of X-Plane, updated completely to 11.35R1, then ran with no other add-ons. Exact same problem, roads, buildings, and trees ending outside of cities.

I would send the log.tx but I see no button to do that, apologies.

Thanks for any assistance!

1 Answer

+1 vote
answered by (1.8k points)

Hi xplanejohn

I'm not with Laminar Research, just a fellow simmer in the UK, but if you need any help with uploading your Log.txt file, please refer to the following link and look at the PowerPoint slides that I have prepared for this very purpose.

http://questions.x-plane.com/?qa=blob&qa_blobid=12272997593941786862

Regards

commented by (12 points)

Thanks for the help, here is the log file. Thanks!    

http://questions.x-plane.com/?qa=blob&qa_blobid=16507413250229256420

commented by (1.8k points)

Hi there

I've had a look at your Log.txt file and the custom, global and default scenery files all look pretty basic and what you would expect from a clean X-Plane 11 install, nothing fancy in these folders at all, as you will see below.

I am a tad confused about this, given what you stated in your original post i.e. "on my heavily custom scenery plus ortho X-Plane install that I've been running for over a year"

Where are these, presumably addon/ortho files installed on your PC?

Regards

I found the following scenery packages (prioritized in this order):
  0 Custom Scenery/Aerosoft - EBBR Brussels/
  1 Custom Scenery/Aerosoft - LSGG Genf/
  2 Custom Scenery/Aerosoft - EDDF Frankfurt/
  3 Custom Scenery/Aerosoft - EDLP Paderborn-Lippstadt/
  4 Custom Scenery/Aerosoft - EGLL Heathrow/
  5 Custom Scenery/Aerosoft - LFMN Nice Cote d Azur X/
  6 Custom Scenery/Aerosoft - LFPO Paris Orly/
  7 Custom Scenery/Aerosoft - LPFR Faro/
  8 Custom Scenery/LOWI Demo Area/
  9 Custom Scenery/X-Plane Landmarks - Chicago/
 10 Custom Scenery/X-Plane Landmarks - Dubai/
 11 Custom Scenery/X-Plane Landmarks - Las Vegas/
 12 Custom Scenery/X-Plane Landmarks - London/
 13 Custom Scenery/X-Plane Landmarks - New York/
 14 Custom Scenery/X-Plane Landmarks - Sydney/
 15 Custom Scenery/X-Plane Landmarks - Washington DC/
 16 Custom Scenery/Global Airports/
 17 Custom Scenery/KSEA Demo Area/
 18 Global Scenery/X-Plane 11 Demo Areas/
 19 Global Scenery/X-Plane 11 Global Scenery/
 20 Resources/default scenery/1000 autogen/
 21 Resources/default scenery/1000 decals/
 22 Resources/default scenery/1000 forests/
 23 Resources/default scenery/1000 roads/
 24 Resources/default scenery/1000 urban terrain/
 25 Resources/default scenery/1000 world terrain/
 26 Resources/default scenery/700 roads/
 27 Resources/default scenery/900 beaches/
 28 Resources/default scenery/900 europe objects/
 29 Resources/default scenery/900 forests/
 30 Resources/default scenery/900 roads/
 31 Resources/default scenery/900 us objects/
 32 Resources/default scenery/900 world object placeholders/
 33 Resources/default scenery/airport decals/
 34 Resources/default scenery/airport scenery/
 35 Resources/default scenery/default apt dat/
 36 Resources/default scenery/default atc dat/
 37 Resources/default scenery/sim objects/
 38 Resources/tutorials/tutorials_Alaska/
 39 Resources/tutorials/tutorials_Hawaii/
 40 Resources/tutorials/tutorials_Seattle/

commented by (12 points)
edited by

My original X-Plane folder is renamed 'OldXPlane', and I reinstalled X-Plane in a new X-Plane directory. I have not added any custom scenery, plug-ins, airports, it's just factory fresh X-plane. Here is a photo looking south from Dallas where the main Interstate highways just stop. It seems to be at every city I check, everything looks normal until I move the camera or fly a few miles, then all 3d scenery and roads end, leaving only the X-Plane photo default and the vehicle traffic.  Might X-Plane still be looking around and pulling in info from the old install? Thanks again.   http://questions.x-plane.com/?qa=blob&qa_blobid=11111766586373713303

Here is downtown Denver. The roads stop just past the buildings. http://questions.x-plane.com/?qa=blob&qa_blobid=5625129774191265968

commented by (1.8k points)

Hi

I just loaded up a Cessna and flew north and south of Dallas Fort Worth at 2000ft, which is presumably the airport you are referring to?

I'm not sure where downtown Dallas is in relation to the airport, but if you go to the following link, you will find a number of snapshots I took in the area of the airport itself.

Regards

http://questions.x-plane.com/?qa=blob&qa_blobid=7086910105108572500

commented by (1.8k points)
I found out where downtown Dallas was supposed to be i.e. south east of the airport and had another flight over in that direction.

However, in X-Plane 11, with its basic scenery, downtown doesn't exist, bar a load of asphalt where tall buildings were supposed to be!!!

Therefore appears to be a scenery issue for LR me thinks?

regards
commented by (12 points)

All/most cities seem to be 'intact' as well as airports, but if you go just a couple miles further north of KDFW I see this. First picture is looking back over the lakes to KDFW, you can see the roads, railroad track, trees, buildings stop at the lakes. The small airport to the left is all by itself. The second picture is looking the other direction north from the same spot, there is nothing. Zilch. Zero. Well, there are vehicles driving on the grass. 

http://questions.x-plane.com/?qa=blob&qa_blobid=11172967287640441474

http://questions.x-plane.com/?qa=blob&qa_blobid=12717471091867614622

commented by (12 points)
Ok, well, the issue disappeared when I moved every other program/directory off my ssd and only kept the new clean x-plane install. Now everything shows up normally, so far. I can only assume something, somehow, was interfering with the loading of the scenery. Hopefully it will stay this way, thanks for your patience in helping me out, it is much appreciated!  John
commented by (1.8k points)
Hi John

Wow, wouldn't have thought of that, but at least you will now be able to get on with the enjoyment of flying :-)

If you were happy with my assistance, or at least attempting to assist you, even though I didn't really find the solution, I would be grateful if you would consider giving my first post a positive upvote, as suggested on the Q&A webpage?

Kind regards and happy trails :-)

Welcome to X-Plane Q&A, where you can ask support questions and get answers from members of the community.

This site is for X-Plane support questions only. Please search for existing answers before posting your question. Off-topic questions will be locked.

If you’re new, you’ll need to register before asking your first question.

If your question is answered, click on the check mark to select the best response.

Categories

...